• 0
Charlie Traveler

BBCode in Alliance Announcements + Weird Nation Bug

Question

What were you doing (or trying to do): I was trying to post a reply containing the the

[url]

tag in an alliance announcement.


What happened: The reply showed

[url=https://docs.google.com/spreadsheets/d/.....H3s0]City Planning Guide.[/url]

instead of "City Planning Guide" as a hyperlink to the spreadsheet.

 

Link to page: N/A

 

Any other relevant information:

- Previously working tags in other posts have since stopped working and appear the same way.

- Not sure if related: the last comment on three announcements is from a nation that was created yesterday (10/1/17) and is not in our alliance. In fact, there are no comments in those

announcements. Additionally, the nation id=0 which takes me to my nation.

 

Screenshot:

F3D1ADCm.png

^ Broken BBCode URL tag in reply to announcement.

 

93qUyw8m.png

^ Broken BBCode URL tag in announcement posted a while ago.

 

ukN36Qql.png

^ Random commentor. Not in our alliance and created yesterday.

 

gcVNV1Jl.png

^ Nation results for search "Luo".

 

xRo2TOJl.png

^ Nation ID=0

Edited by Charlie Traveler
0

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

The correct BBcode is [link] not

[url]

0

Share this post


Link to post
Share on other sites
  • 0

Sure enough! Thanks.

Weirdly, though, it appears that the URL tag works around the IMG tag as shown below.

This code:

6KHdkIi.png

Outputs this with clickable sections:

7hL8mZN.png

 

I'm not sure why it works inconsistently.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now